Como fazer um Calendário Automático no Excel

como-fazer-calendario-automatico-no-excel

Como fazer um Calendário Automático no Excel

Aprenda neste post como fazer um Calendário Automático, contudo, de maneira simples e rápida.

Antes de tudo, é necessário dizer primeiramente que iremos usar mais de uma função, entretanto, o importante é a fórmula no calendário. Quanto aos outros itens, é apenas para explicar a lógica.

Ao lado esquerdo do calendário, temos uma coluna de função e uma coluna de fórmula. Na última linha por exemplo, podemos ver o primeiro dia da semana representado pelo número 3(Terça-Feira).

Portanto, acima do calendário está representado com números, porquanto iremos fazer a condição “SE”, para deixarmos o calendário automático.

Como fazer um Calendário Automático no Excel

=SE($D$14=H2;1;SE(G4=””;””;G4+1))

Finalização “Como fazer um Calendário Automático no Excel”

Entretanto, precisamos definir qual será o último dia do mês, porque existem meses com trinta e um dias, trinta, vinte e nove e etc. Portanto para isso, eu coloco a fórmula a seguir em todas as células dentro do calendário.

=SE(H8=””;””;SE(H8=$D$16;””;H8+1))

Por fim, com estes simples passos nosso calendário já está pronto! Automático e Rápido!

Contudo, caso queira conhecer mais dicas e aulas sobre o Excel, acesse o nosso blog e inscreva-se em nosso canal. Além de conhecer a infinidade de Planilhas, você aprende Excel!

Deixe um comentário